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Why learn audio 
editing skills?

Adding audio to the classroom:
● Scalable to student needs and levels, 

adaptable, versatile
● Portable and accessible
● Relevant both to student interests and 

authentic culture
● For enrichment, assessment, review, and 

more
● Familiarity with basic editing allows you to 

tailor authentic materials to students’ needs

What about you?
Take one minute now to share in the chat 
about how you’re currently using audio.

Applications:
▪ Add audio narration or notes to slides to 

explain difficult concepts
▪ Add audio and audio assignments to Canvas
▪ Provide pronunciation examples (both “good” 

and “bad”)
▪ Allow students to perform self-checks of skills

▪ Increase student buy-in by incorporating 
trends (podcasts, Tik Tok-style videos, TED Talks, etc.)

▪ Incorporate native speakers via interview 
projects, etc.



Use your new skills to adapt authentic materials to your students’ skill levels and needs.
● Use songs, podcasts, and watch vlogs to improve listening skills
● Use poetry, songs, or role plays to improve pronunciation 
● Use different recordings to introduce dialects and variety of voices
● Prepare your students for for real-life contexts
● Accelerate vocabulary learning and self-assessment

Authentic Materials

● Podcasts that discuss current events, to introduce campus
● Interviews with local community members
● Classroom/campus news reports
● Organize cultural nights, poetry readings, tongue twister contests
● Capturing true stories in the community/campus/environment

Student-Oriented Projects

● Assessment
● Review
● Student self-checks

Other Goals



Workshop 
Objectives

You will leave this workshop with the 
knowledge to:

○ Access Audition through Creative 
Cloud and elsewhere

○ Record, import, and play audio files
○ Add effects, make edits, and mix 

multiple audio files
○ Export your new audio creations
○ Begin integrating new and creative 

uses for multimedia into your teaching



Why use Audition?

● Zoom is convenient but not optimized for audio, lacks editing capabilities.
● Audition is fully-featured and straightforward to use for both simple and complex 

audio tasks
● Part of the heavily university-supported Adobe Creative Cloud Suite, 

for PC and Mac
● CC programs have many similar features and interfaces– you may already have 

a head start!



Accessing Adobe 
Programs

All IU affiliates have free access to the entire Adobe 
Creative Cloud suite of software both on campus and for 
installation on your personal workstation (PC and Mac). 

IUanyWare: Access a virtual suite of free-to-use 
software from any computer, anywhere.  

To begin, visit IUanyware.iu.edu

Download Creative Cloud to your personal computer:
o Step 1: To begin the process, visit https://adobe.iu.edu
o Step 2: Locate the heading “Download Adobe Creative 

Cloud” and click the link Download Creative Cloud.

If you have difficulty with any of these steps, please visit the IU Knowledge: https://kb.iu.edu/d/bffs 

https://adobe.iu.edu/
https://kb.iu.edu/d/bffs


Common 
Terms

Frequency – the pitch of the sound, measured in Hertz (Hz),
higher numbers are higher pitch

Amplitude – the loudness of the sound, usually measured in
deciBels (dB)

Waveform – the representation of a sound (usually as a graphic), 
in Audition refers to a single audio file

Multitrack – in Audition refers to a work session where multiple 
waveforms can be mixed and edited as part of a single project

Effects – in Audition refers to any processing function applied to the
waveform as a whole

File Format – the digital “container” of a file

For editing/preservation: .wav
For sharing/online: .mp3 



Before recording, consider…

Environment Equipment Purpose Practice

Remember: Pause for a moment to LISTEN!
What background noise do you hear?  

Often we don’t notice background noise if we are not actively 
listening, but this noise can be a big problem on your recording.



Best Practices

Although Audition offers many editing tools, there is no substitute for a good quality recording!

Try to remember these best practices:
▪ Always be mindful of the environment in which you are recording.

o If you are struggling to find a quiet location to record, ask CeLT staff!

▪ Always check and adjust your microphone level before recording.

▪ Always leave a short pause at the beginning of recording, before beginning to speak.
o This eliminates the possibility of accidentally missing the beginning of your audio and provides 

a noise sample for Noise Reduction, if necessary.

▪ Always fade in your file at the beginning and fade out at the end.
o These fades don’t have to be long but will make your file sound smoother and more polished.

▪ Never be afraid to ask for assistance if you have a question or concern. CeLT is happy to help!





Opening Audition: the Default Workspace

Files panel

Editor panel

Tools bar

Effects Rack

History panel

Volume meter

Session type toggle

Playback control bar



Configuring Audio Devices

● Step 1: Launch Audition (with the “Open” button) from the “Installed” list of apps in the Creative 
Cloud manager.

● Step 2: At the top of the screen, navigate to Edit > Preferences > Audio Hardware 
(or Adobe Audition > Preferences > Audio Hardware on Mac).

● Step 3: With your headset plugged into your computer, click the drop-down arrow next to “Default 
Input” and verify that your device is appearing.  “System Default” should automatically select your 
headset source when it is plugged in, but it’s best to check.

● Step 4: Do the same with the “Default Output.”

● Step 5: Click “Okay” at the bottom of the Preferences
panel. These settings are retained the next time 
you open the program.



Tool Bar
and

Editor Panel Current-time indicator

Zoom view
Timeline

Waveform display

Playback control bar

Time indicator

Heads-up display

Move 
Tool

Razor Tool

Slip Tool

Time Selection 
Tool

To learn more about the Audition interface and basic navigation, view UITS IT 
Training’s video: https://iu.mediaspace.kaltura.com/media/t/1_azi4qlfo 

Some of the tools are only available in 
particular editing modes and will be 

grayed out when unavailable.

https://iu.mediaspace.kaltura.com/media/t/1_azi4qlfo


Getting Ready to Record

To begin a new recording, you have several options:
▪ File > New > Audio File
▪ In the Files panel: New File > New Audio File
▪ Pressing the red Record button in the playback controls

You will now see the file name listed in the “Files” panel.



Recommended Recording Settings

● File Name: Giving your file a clear name will 
be helpful when working with multiple files in a 
multitrack session.

● Sample Rate: 44100 Hz for most projects

● Channels: Mono for a single microphone input

● Bit Depth: 16 bits for most projects

Note: Audition does not have any input volume settings and 
relies on the audio device’s own volume control.  To adjust the 

microphone volume, visit your computer’s audio settings.



What is clipping?

Clipping happens when the signal is too loud and exceeds the maximum possible volume.

Always check your recording volume before beginning to record, in order to avoid this audible distortion!
In Audition, try to make your average volume fall between -18dB and -6dB on the volume meter.

Image: “Clipping Waveform” by Mikhail Ryazanov (Wikimedia Commons), licensed under CC BY 3.0



Recording in Waveform Mode

For most speech-oriented purposes, it’s easiest to record in “Waveform” mode.

To begin recording: Press the red “Record” button in the playback controls.

To stop recording: Press the square “Stop” button in the playback controls or press “Record” again.  

Note: The playback bar also offers a number of other functions during recording, including pausing record, recording over 
portions of the existing track (replacing content), etc.



Saving Your Project and Your Recording

Save vs. Export

Remember: Saving will save your Audition project 
workspace.  Exporting will save your new creation 
as an audio file. A “peak” file will also be generated 
when you export, but you generally won’t need to 

retain it after finishing your project.



Hands On!

Now, try recording in Audition.  

Throughout this workshop we will make a brief “podcast.”  First, we will record the introduction.

▪ Put on your headset and create a New Audio File.
▪ Press the “Record” button, then speak a sentence or two to introduce yourself to your “audience.” 

▪ “Hello, this is Rebecca Ramsey from the Center for Language Technology.”
▪ Press the “Stop” button to end the recording.

▪ Export your audio file to your desktop as a WAV file named “intro.wav”.

Please let me know if you have any questions or need additional help.



Managing Multiple Files

Once created, all of the files will be 
listed by name in the Files panel. 

To open a file in Waveform 
mode:

Double-click on the file name in the 
Files panel to open the Waveform 

view of it.

To close a file permanently:
Right-click on the file name in the 

Files panel and select either Close 
Selected Files or Close All



Importing Audio

To import audio:
Go to File > Import> File

and select desired file
or

Drag and drop audio file into 
the “Files” panel

Once imported, you can 
double-click on the name in 
the “Files” panel to open it.



Hands On!

Now, let’s make a few more segments for our podcast.

▪ For this demonstration we will start with a blank session, so right-click in the Files panel and select 
“Close All.”

▪ Now create a new audio file titled “middle” and record a few sentences about what your students 
learned this week. We will not be exporting this file yet.

▪ Finally, create another new audio file titled “ending” and record one more time to create your 
ending.  “Next week we’ll be discussing _____, so stay tuned!” Do not export this file either.

You can toggle between your available audio files by double-clicking on their name in the Files panel.

Please let me know if you have any questions or need additional help.



Basic Editing

Let’s take a look at some 
features of the editing 
interface and effects rack.

Basic processing tasks can be 
done in Waveform mode, while 
trimming and other editing is 
easier in Multitrack mode.

The History panel makes it 
easy to undo and redo 
changes!

Remember: You must “apply” the effects 
rack before the changes will be reflected.



Changing the Volume

The Heads-Up Display allows 
you to quickly change the 
volume for the entire clip.



Combining Multiple Files

To mix multiple audio clips into one, you 
must use Multitrack mode.

▪ In the Files panel, with the clips selected: 
New Multitrack Session



Editor vs. Mixer Views

In Multitrack mode you can assemble/reorder clips, perform edits, and 
change the entire track volumes relative to each other.



Listening to Your Audio

All of the audio tracks in your multitrack 
session will play simultaneously.

If you don’t want to hear some of them, you will 
need to mute or solo tracks by clicking the 

mute or solo button by the track name.

Mute: Mute will “turn off” playback 
of only the track muted.

Solo: Solo will play only the track 
soloed.  The rest will not play.



Creating Fades and Joining Clips

To join two clips together:
Line the tracks up appropriately by selecting the “Move” in the Tool Bar and then 
drag the clips horizontally until they are aligned.

You should always crossfade your audio when joining tracks together.  This 
means fading out the first track while fading in the second.

A fade is a gradual increase or decrease in the loudness of an audio track, generally 
used to “smooth” the beginning and end of a recording.

Fading In or Out: To fade your clip, hover your mouse over the top corner edge of 
the clip until the bi-colored gray square appears.  Click it and drag the fade to your 
desired duration. It will be automatically applied once you release the click.

Note: The clips, even if aligned, are still discrete audio files on your 
computer until you export the multitrack session as a new file.



Common Audio Fixes and Effects

To remove background noise:
Audition offers excellent noise reduction processing.  Although we won’t practice with it today, I will 
include instructions for this processing in the materials sent to workshop participants for later reference.

Most commonly used editing tools:
＊ Volume/Amplification
＊ Trimming
＊ Joining multiple files
＊ Noise reduction



Exporting Your Multitrack Project

To export your entire multitrack project as a new single file, navigate to: 
File > Export > Multitrack Mixdown > Entire Session

Since this file is likely to be shared, MP3 format is generally the best choice of format.



Removing Noise

It’s always best to record audio is a quiet room with no background 
noise, but sometimes this isn’t feasible. Constant background noise 

(such as hums, buzzes) can often be reduced but be aware that it’s 
impossible to eliminate all of the undesired noise.

To reduce noise (in Waveform editing mode):
You must have at least a small section of recording that contains only 
the noise.  To begin, in Waveform mode, highlight this portion of noise. 
From the drop-down menu at the top of the screen, select 
Effects>Noise Reduction/Restoration>Capture Noise Print. This shows 
the software what noise you wish to remove in the next step.

Note: Some noise, like traffic or background conversations, cannot be 
helped by noise reduction editing.



Removing Noise

Next, select the entire clip and navigate to Effects>Noise 
Reduction/Restoration>Noise Reduction (process) to open the Noise Reduction 
window.  You will see a graph of your signal and noise, and a number of adjustable 
parameters.  The most important adjustments are explained below, but you can hover 
your mouse over any blue numbers in Audition to view a description of the parameter.

Noise Reduction: Controls the overall “strength” of the noise reduction.

Reduce by: Controls how much the volume of the ”noise” frequencies is reduced.  
Larger numbers = more reduction, but may be more damaging to the remaining 
audio.

It’s important to remember that there is no “best setting” for any noise reduction 
parameters, and you should rely on trial and error.  Make a few changes, preview it, and 

then tweak it some more until you are happy! Tip: There is a Play button at the bottom of the window, 
allowing you to preview the results.  Clicking the “Output 

Noise Only” selection allows you to listen to what  noise is 
being removed. 



Hands On!

Now, let’s assemble our podcast.
▪ Import the first piece of your podcast (intro.wav).  Your other segments should still be available in the 

Files panel.

▪ Select all three audio clips in the Files panel and make a New Multitrack Session.

▪ Line up the clips in order in the multitrack window, using the Move Tool to align the clips horizontally.

▪ For each track, trim any excess silence, if there is any.

▪ Finally, perform a crossfade at each junction point.
▪ Remember: To make a crossfade, fade out the end of the first clip and fade in the beginning of the second clip.

▪ Now it’s time to export your finished project!

Please let me know if you have any questions or need additional help.



Applying Today’s Knowledge



Canvas and PowerPoint

In Canvas:
▪ Add audio/video to a module:
▪ Add media to an assignment prompt
▪ Have students submit media as a response

Record new 
Canvas 
multimedia

Embed 
multimedia from 
Kaltura

In PowerPoint:
▪ Insert audio to play either when 

clicked or automatically



In Google Slides

To add narration or voice notes:
▪ Step 1: You must first upload your audio to your 

Box and make that file shared with your 
presentation’s audience

▪ Step 2: Navigate to Insert > Audio
▪ Step 3: Choose your (already uploaded) file

Voice typing:
▪ You may also use 

voice-to-text to type!  
This tool has many 
supported languages.

▪ Navigate to Tools > 
Voice typing

Step 1

Step 2
Step 3



CeLT Multimedia Services

● Equipment loans
Checkout Room BH661
○ USB headsets, external microphones, DARs, 

specialized phone/tablet tripods and mounts, 
camcorders, and more

● Full-service professional audio and video production
CeLT Studio Room BH114
○ High-quality professional audio/video recording 

(including green-screen) and editing
● Hosting multimedia on the CeLT Language Assets 

Repository website
Web Services Specialist Mintian Guo
○ Customized web hosting for your class and 

enrichment materials, for IU students and/or public 
access

● Customized training and collaboration to help you 
achieve your teaching goals
CeLT Director Xiaojing Kou

To request services, visit: http://celt.indiana.edu 

http://celt.indiana.edu/


Thank you!If you have any questions about 
today’s workshop or related topics, 
please contact Rebecca Ramsey at:

Email: rlmuth@Indiana.edu

Phone: 812-855-0005

Website: 
https://celt.indiana.edu/contact 

mailto:rlmuth@Indiana.edu
https://celt.indiana.edu/contact

